phpBB2.de Foren-Übersicht  
[netclusive - internet broadcasting]
 FAQ  •  Suchen  •  Download  •  Lesezeichen  •  Mitgliederliste  •  Benutzergruppen   •  Registrieren  •  Profil  •  Einloggen, um private Nachrichten zu lesen  •  Login
 
        
 
        
 

LinkLift

Nächstes Thema anzeigen
Vorheriges Thema anzeigen

Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.
Autor Nachricht
stefan
Administrator
Administrator



Anmeldungsdatum: 02.08.2002
Beiträge: 4735
Wohnort: Aachen

BeitragVerfasst am: Sa 08 Apr, 2006 15:13 Antworten mit ZitatNach oben 

phpBB2 Plus 1.53 released !


With the Release of phpBB 2.0.20, "Golden Super Furry Linen" Edition we have decided to integrate these last changes and release the long awaited Final Version of phpBB2 Plus 1.53 which is a Major Update of the popular phpBB2 Plus Series.

There is too much changes since 1.52 to list them all in this announcement, Tons of Bugfixes, Improvements and new Functions were added since 1.52 was released. All changes are listed in the 1.53 changelog which is included in the Zip Package. Update Scripts for earlier phpBB2 and Plus-Versions are included in the Zip-Package, so you should be able to upgrade your current version to phpBB2 Plus 1.53. If you have problems or questions please post them in the Support Forums.

phpBB2 Plus 1.53 Full Package
phpBB2 Plus 1.53 Beta9 Code Changes from 2.0.19 to 2.0.20
phpBB2 Plus 1.53 Beta9 Update Files from 2.0.19 to 2.0.20

_________________
Bye
Stefan

Styles Demo Forum :: Download Database :: phpBB2 Plus 1.5x Demo
phpBB2 Toplist :: International phpBB2 Support

Anwesend - Back in Business
Kein Support per PM - No Support via PM
HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenICQ-Nummer
Google







Verfasst am: Nach oben

Cyberraptor101
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 12.01.2004
Beiträge: 144

BeitragVerfasst am: Sa 08 Apr, 2006 17:03 Antworten mit ZitatNach oben 

Oh, das trifft sich gut. Very Happy

Aber eine Frage: Welche PHP-Version wird hierfür vorausgesetzt? Ich erinnere mich an die erste Ankündigung, daß 1.53 eine speziell für PHP 5 angepaßte Version werden sollte. Läuft es trotzdem mit PHP 4.3.11 (mein Hoster bietet kein PHP 5)?
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenAIM-NameYahoo MessengerMSN MessengerICQ-Nummer
stefan
Administrator
Administrator



Anmeldungsdatum: 02.08.2002
Beiträge: 4735
Wohnort: Aachen

BeitragVerfasst am: Sa 08 Apr, 2006 17:41 Antworten mit ZitatNach oben 

Es wird sowohl 4.x als auch 5.x unterstützt.

_________________
Bye
Stefan

Styles Demo Forum :: Download Database :: phpBB2 Plus 1.5x Demo
phpBB2 Toplist :: International phpBB2 Support

Anwesend - Back in Business
Kein Support per PM - No Support via PM
HiddenBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenICQ-Nummer
DS9
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 04.03.2004
Beiträge: 107

BeitragVerfasst am: Sa 08 Apr, 2006 18:02 Antworten mit ZitatNach oben 

Hi,

Thanx for the final version of 1.53. I am now running the 1.52 (2.0.19) and want to do this upgrade.

There are 2 thing I would like to know:
1. Do the old templates still work? If not are they easy to make them ready for version 1.53?
2. I have installed some extra mods and do these mods still work on version 1.53?

Greatings
Smile
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden
Blue7
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 15.02.2003
Beiträge: 252

BeitragVerfasst am: Sa 08 Apr, 2006 18:13 Antworten mit ZitatNach oben 

Good Questions!

_________________
fanForum - Wo Fans sicht treffen...
Image
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchen
ThePassion
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 13.03.2006
Beiträge: 128

BeitragVerfasst am: Sa 08 Apr, 2006 20:27 Antworten mit ZitatNach oben 

how about the italian language pack?
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden
Celixce
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 24.02.2004
Beiträge: 94
Wohnort: Websiter

BeitragVerfasst am: Sa 08 Apr, 2006 22:12 Antworten mit ZitatNach oben 

Some one erro Sad how I can fix that -> Warning: fopen(./cache/birthday_0.00.dat): failed to open stream: Permission denied in /hsphere/local/home/paxli/paxline.com/forum/portal.php on line 377

Warning: fwrite(): supplied argument is not a valid stream resource in /hsphere/local/home/paxli/paxline.com/forum/portal.php on line 378

Warning: fclose(): supplied argument is not a valid stream resource in /hsphere/local/home/paxli/paxline.com/forum/portal.php on line 379

Warning: fopen(./cache/last_visit_1_0.00.dat): failed to open stream: Permission denied in /hsphere/local/home/paxli/paxline.com/forum/portal.php on line 461

Warning: fwrite(): supplied argument is not a valid stream resource in /hsphere/local/home/paxli/paxline.com/forum/portal.php on line 462

Warning: fclose(): supplied argument is not a valid stream resource in /hsphere/local/home/paxli/paxline.com/forum/portal.php on line 463

Warning: Cannot modify header information - headers already sent by (output started at /hsphere/local/home/paxli/paxline.com/forum/portal.php:377) in /hsphere/local/home/paxli/paxline.com/forum/includes/page_header.php on line 751

Warning: Cannot modify header information - headers already sent by (output started at /hsphere/local/home/paxli/paxline.com/forum/portal.php:377) in /hsphere/local/home/paxli/paxline.com/forum/includes/page_header.php on line 753

Warning: Cannot modify header information - headers already sent by (output started at /hsphere/local/home/paxli/paxline.com/forum/portal.php:377) in /hsphere/local/home/paxli/paxline.com/forum/includes/page_header.php on line 754

_________________
Welcome paxLine.com
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenE-Mail sendenWebsite dieses Benutzers besuchenAIM-NameYahoo MessengerMSN Messenger
Titus
Administrator
Administrator



Anmeldungsdatum: 24.03.2004
Beiträge: 4255

BeitragVerfasst am: Sa 08 Apr, 2006 22:41 Antworten mit ZitatNach oben 

have you set CHMOD-permissions on all files+folder like the readme (inclusive the cache/-folder)?

try to delete all .php +.dat files inside the cache/-folder to fix the problem

_________________
"geht nicht" ist keine Fehlerbeschreibung mit der man was anfangen kann
bei Fragen erst suchen
Downloads gibts hier und da
HiddenBenutzer-Profile anzeigenPrivate Nachricht senden
Titus
Administrator
Administrator



Anmeldungsdatum: 24.03.2004
Beiträge: 4255

BeitragVerfasst am: Sa 08 Apr, 2006 22:49 Antworten mit ZitatNach oben 

Zitat:
There are 2 thing I would like to know:
1. Do the old templates still work? If not are they easy to make them ready for version 1.53?
no, you can try to clone the standard-style in acp and replace all images by youre style, then edit the css
but some style was in the downloadarea do not correctly work with 1.53


2. I have installed some extra mods and do these mods still work on version 1.53?
addicted by the mod, but the danger is with a wrong mod you have a problem with php5

_________________
"geht nicht" ist keine Fehlerbeschreibung mit der man was anfangen kann
bei Fragen erst suchen
Downloads gibts hier und da
HiddenBenutzer-Profile anzeigenPrivate Nachricht senden
DS9
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 04.03.2004
Beiträge: 107

BeitragVerfasst am: So 09 Apr, 2006 00:48 Antworten mit ZitatNach oben 

Hi Titus,

But after upgrading from 1.52 to 1.53 I seems that I need to reinstall all the extra mods I have installed. Because 1.53 overwrites the existing 1.52 files.

Sad
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden
Sascha Müller
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 26.01.2005
Beiträge: 181

BeitragVerfasst am: So 09 Apr, 2006 01:30 Antworten mit ZitatNach oben 

Thx a lot for version 1.53 is released!!!!! Smile Very Happy Smile
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenICQ-Nummer
Timo
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 30.09.2003
Beiträge: 112
Wohnort: Wahlstedt

BeitragVerfasst am: So 09 Apr, 2006 04:16 Antworten mit ZitatNach oben 

Auch von mir einen herzlichen Dank für die Final Version.

Ich hab sie auch gleich als Update installiert. Die mir bekannten Fehler aus der Beta 9 sind auch alle behoben, bis auf den Botton-Banner im Portal. Aber das wird noch. Ich bin auch noch dran.

Gruß Timo
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchen
aurra
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 02.12.2004
Beiträge: 2

BeitragVerfasst am: So 09 Apr, 2006 11:44 Antworten mit ZitatNach oben 

habe eine ganz frische 1.53 installiert also full package...
in den template ordner habe ich einfach ein weiteres template kopiert

nun kommt sobald ich auf extreme styles im admin bereich gehe folgende meldung:

Template->make_filename(): Error - template file not found: ../../xs_mod/tpl/frameset.tpl

was nun?

edit:
hat sich erledigt irgendwie hat mein ftp client nicht alle ordner kopiert Shocked
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden
Cyberraptor101
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 12.01.2004
Beiträge: 144

BeitragVerfasst am: So 09 Apr, 2006 12:56 Antworten mit ZitatNach oben 

Ich habe hier jetzt lokal von Plus 1.52 auf Plus 1.53 geupdated, ging alles so soweit glatt. Nur hab ich nier ein kleines Problem, was die Lesbarkeit der alten Beiträge betrifft. Alle Umlaute sind durch Fragezeichen ersetzt! Dies betrifft allerdings nur die alten Beiträge im Forum. Alle neuen Beiträge sind in Ordnung. Boardsprache ist auf Deutsch eingestellt.

Woran kann das liegen? Soweit ich in der config-Tabelle gesehen habe, steht die Kodierung auf ISO-8859-1.
OfflineBenutzer-Profile anzeigenPrivate Nachricht sendenWebsite dieses Benutzers besuchenAIM-NameYahoo MessengerMSN MessengerICQ-Nummer
iettafune
phpBB2.de User
phpBB2.de User



Anmeldungsdatum: 05.04.2005
Beiträge: 33

BeitragVerfasst am: So 09 Apr, 2006 12:58 Antworten mit ZitatNach oben 

can I have update my phpbbplus 1.3 to 1.53???

op update 1.3 to 1.52 then 1.52 to 1.53??
OfflineBenutzer-Profile anzeigenPrivate Nachricht senden
Beiträge der letzten Zeit anzeigen:      
Dieses Forum ist gesperrt, du kannst keine Beiträge editieren, schreiben oder beantworten.Dieses Thema ist gesperrt, du kannst keine Beiträge editieren oder beantworten.

Nächstes Thema anzeigen
Vorheriges Thema anzeigen
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Help with phpbb2 seo urls hah phpBB2.x - MOD Support 0 Fr 21 Aug, 2009 08:12 Letzten Beitrag anzeigen
smf Forum zu phpBB2 - ich brauche Hil... Maggan22 phpBB2.x - Installation 1 Sa 01 Aug, 2009 16:17 Letzten Beitrag anzeigen
Wie kann man PhPBB2 und Plus in einem... gdogg phpBB2.x - Support 0 So 19 Jul, 2009 10:58 Letzten Beitrag anzeigen
wbb auf phpbb2.023 auf phpBB-3.0.4 mö... Torsten68 phpBB2.x - Diskussion 1 Mi 25 März, 2009 21:51 Letzten Beitrag anzeigen
phpBB2 Plus 1.53 ohne Portal fr1705 phpBB2.x - Installation 2 Sa 14 März, 2009 22:52 Letzten Beitrag anzeigen